@js_ru
JavaScript — русскоговорящее сообщество

Рекомендуем сразу отключить уведомления Правила: http://bit.ly/our_etiquette См. также: @nodejs_ru, @typescript_ru, @react_js, @electron_ru Вакансии и поиск работы: @javascript_jobs

3006 members

Архив канала @js_ru 14 марта 2017 г.

09:48:24 ДП
User 268173656
Господа и дамы, а есть ли в хроме нативная поддерка модулей?
09:48:28 ДП
09:48:32 ДП
User 268173656
или common
09:49:13 ДП
09:49:36 ДП
User 268173656
совсем? даже с флагами?
09:50:01 ДП
User 268173656
эксперементальный флаг какой ни будь
09:51:53 ДП
User 169254659
Я пару месяцев особо не следил за обновами, но только именно с помощью какого-нибудь import Class from '../', кажется, пока что нельзя.
09:51:58 ДП
User 62169189
http://caniuse.com/#search=modules
09:52:02 ДП
User 213704994
только в Safari 10.1+
09:53:39 ДП
User 268173656
оу Safari
09:53:56 ДП
User 268173656
не торт конечно, но можно попробовать
09:55:39 ДП
User 268173656
блин, а 10й safari только тем у кго sierra?
09:58:17 ДП
User 213704994
User 268173656
блин, а 10й safari только тем у кго sierra?
бери выше, его даже там еще нет
10:31:14 ДП
10:31:57 ДП
User 309556
User 213704994
бери выше, его даже там еще нет
есть
10:32:39 ДП
User 309556
и на капитан есть
10:32:44 ДП
10:32:51 ДП
User 309556
и вебкит
11:08:43 ДП
User 213704994
это вы поди в Apple Beta Software Program участвуете, вот вам и прикатывается
11:09:27 ДП
User 213704994
стандартно сейчас 10.0.3
01:29:02 ПП
User 94986611
гайс кто знает аналог $(npm bin) для Windows
02:05:35 ПП
User 309556
User 213704994
это вы поди в Apple Beta Software Program участвуете, вот вам и прикатывается
я девелопер
02:06:04 ПП
User 309556
но TP вроде все могут поставить
02:07:12 ПП
User 309556
https://webkit.org/downloads/
webkit.org/downloads
02:08:45 ПП
User 213704994
я говорил именно про 10.1, TP у меня стоит, единственное условие - надо получить developer ID